Sho scripting environment

Dec 2, 2011 at 8:33 PM

I have registered for the upcoming .NET Bio training workshop. I have gotten a laptop which is running Windows XP SP3. The current version of the Sho scripting environment does not seem to be compatible with XP. Are there any workarounds to make this work?

Coordinator
Dec 2, 2011 at 10:49 PM

The Sho page indicates that Windows 7 is a requirement, so there is unlikely to be a workaround. Also, while .NET Bio is certified to run on XP, it would be wise to start with a more recent version of Windows, such as Windows 7. Many other tools that work with .NET Bio are likely to only support the more recent versions of Windows.

 

Coordinator
Dec 3, 2011 at 12:15 AM

Have you tried Sho on XP? The dependence on .NET 4 is firm for both, however I believe the requirement for Win7 on Sho may be that we haven't exhaustively tested on that platform including all the various service packs. If you do run it please advise of your experiences as I think the community would benefit from that knowledge.

We are introducing a training module on Sho - is there anything in particular that we should cover or that you have an issue with? You can post here or reply directly to me with suggestions. Please connect with me Monday morning if you like as an alternative.

Rick